Zoom effect on opening files

mariano's Avatar

mariano

06 Dec, 2012 05:58 PM

Is it possible to disable the zoom effect that occurs whenever I open a file or application?
I've just upgraded to Pathfinder 6 and can't figure out how to disable this effect.

Many thanks
Mariano

  1. 1 Posted by Damazio on 06 Dec, 2012 11:10 PM

    Damazio's Avatar

    Try System Preferences > Dock > Animate opening applications but somehow this option doesn't have any effect for me. I always get opening application animations in Finder but never in Path Finder (I think because I had Disable superfluous visual effects checked in PF5 before I upgraded to PF6, and it carried over even if not present in v6 anymore).

  2. 2 Posted by mariano on 06 Dec, 2012 11:32 PM

    mariano's Avatar

    Thanks Damazio

    I already have the Animate opening applications unchecked, and it doesn't seem to make a difference. Just like you, I also had the Disable superfluous visual effects checked on PF5, but somehow this setting didn't carry over to PF6.

    But after reading your message, I'm thinking that maybe this can be edited directly through PF6 .plist file even if it's not accessible via the application's Preferences panel?

  3. 3 Posted by Damazio on 07 Dec, 2012 12:06 AM

    Damazio's Avatar

    Hm, I took a look at the plist and I couldn't find any reference to it. You might need to run v5 from a different folder, find that preference and then add it by hand after running v6 again (it may remove preferences not present in the panel from the plist file). Not sure if it will work.

  4. 4 Posted by mariano on 07 Dec, 2012 12:56 AM

    mariano's Avatar

    No luck, I couldn't find any option either from where I can toggle this zooming settings.

  5. 5 Posted by Damazio on 07 Dec, 2012 05:43 PM

    Damazio's Avatar

    I'm also clueless at this point.

  6. Tom closed this discussion on 10 Jan, 2013 03:54 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac