how do I increase the fontsize of the main window?

fatman's Avatar

fatman

29 Nov, 2012 09:47 AM

I can't read the small text of the main windows - ie., my files and folders
I can see in preferences where to change the damn font sizes for all the menus and sidebars .. but not the main window. Why not?

Sadly and bizarrely I've reverted to WinExplorer via parallels at the moment so I can just damn well read the text ...

welcome any suggestions someone has.

  1. 1 Posted by Damazio on 29 Nov, 2012 01:51 PM

    Damazio's Avatar

    Just go to View > Show View Options and there's a button there to choose the font face and size. Cheers.

  2. Damazio closed this discussion on 29 Nov, 2012 01:51 PM.

  3. Nick Cerneaz re-opened this discussion on 02 Dec, 2012 09:49 PM

  4. 2 Posted by Nick Cerneaz on 02 Dec, 2012 09:49 PM

    Nick Cerneaz's Avatar

    thank you.
    Nick

    Regards
    Nick
    ----
    Nick Cerneaz | [email blocked] | +61 431 491 421

    On 30 November 2012 00:51, Damazio <
    [email blocked]> wrote:

    > From: Damazio (Cocoatech Support)
    > Subject: how do I increase the fontsize of the main window?
    >
    > Just go to **View > Show View Options** and there's a button there to
    > choose the font face and size. Cheers.
    >
    >
    >
    >
    >
    > View this discussion at our support site online:
    > http://support.cocoatech.com/discussions/problems/9741-how-do-i-increase-the-fontsize-of-the-main-window
    > Reply with #ignore to stop receiving notifications for this discussion.
    >
    >
    >

  5. Cocoatech closed this discussion on 03 Dec, 2012 03:14 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac