Desktop wallpapers not showing when Path Finder Desktop is enabled

Hannes Engelbrcht's Avatar

Hannes Engelbrcht

22 Nov, 2012 06:12 PM

Hi,

Is it a feature or a mistake on my part that my (Finder) Desktop Wallpapers aren't displaying when I enable the Path Finder Desktop? All I'm getting is a solid blue background. I did a cursory search on the support pages for mention of this, or something that I might be doing wrong, but I could not find anything relevant.

  1. 1 Posted by Damazio on 22 Nov, 2012 07:29 PM

    Damazio's Avatar

    That's a feature actually but you can have it both ways. In Preferences > Features > Desktop, you can have Show Path Finder desktop enabled and Show desktop background disabled (which will show PF's own wallpaper).

  2. Damazio closed this discussion on 22 Nov, 2012 07:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac