I don't usually want to compress and email. When I choose services -> Mail it opens Opera not my mail program

Mark B's Avatar

Mark B

19 Jul, 2012 01:21 AM

What gives? How can I force PF to open my default mail program as specified in mail -> preferences?

  1. 1 Posted by Mark B on 19 Jul, 2012 01:26 AM

    Mark B's Avatar

    I figured out a fix. I added an Email... menu by using the customize menu option.

  2. Damazio closed this discussion on 19 Jul, 2012 01:55 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac