desktop pictures

Matthias Kirschke's Avatar

Matthias Kirschke

28 May, 2012 05:02 PM

I have 4 desktops with different background pictures using the normal finder, but they don't appear on pathfinder. They show up only when I move from one to another, but than disappear again. Is there any preference I havn't found?

  1. 1 Posted by Damazio on 28 May, 2012 05:05 PM

    Damazio's Avatar

    Try to disable Show desktop background in Preferences > Features > Desktop.

  2. 2 Posted by Matthias Kirsch... on 28 May, 2012 05:20 PM

    Matthias Kirschke's Avatar

    thanks

  3. Damazio closed this discussion on 28 May, 2012 05:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac