Path Finder 10.2 and Sierra Freeze/Hangs on Launch

cocoatech's Avatar

cocoatech

27 Nov, 2021 07:36 PM

macOS 10.12.6

This is a fresh install. I cannot even enter my license. I see the Modules window and one file browser window. But both are unresponsive. The application menu's Quit command is disabled. I hit the Crash button to dismiss it. Or Continue. Same result.

I have tried removing the app with AppDelete, rebooting, deleting any preference files, removing com.apple.quarantine attribute from the application.

Crash report attached.

  1. 1 Posted by Dave on 29 Nov, 2021 02:19 PM

    Dave's Avatar

    Having the same problem.

    macOS Monterey 12.0.1
    PathFinder 10.2

  2. 2 Posted by Steve on 18 Dec, 2021 07:22 PM

    Steve's Avatar

    Path Finder freezes on startup ("Application Not Responding"). macOS Catalina 10.5.7 Path Finder 10.2

  3. 3 Posted by Jo on 18 Dec, 2021 07:32 PM

    Jo's Avatar

    Mary from Support sent me a link to 9.1. She suggested I downgrade to 9.1, then update to 10.2 from within the application. This worked for my case. I'm still on 10.12.6 (Sierra) so this fix might not apply to others using a more recent macOS.

  4. Support Staff 4 Posted by Path Finder Sup... on 24 Dec, 2021 02:35 PM

    Path Finder Support Team's Avatar

    Hi everyone,

    Mary from Path Finder support here!

    I am sorry to hear that you experience such issue, and thanks for reporting this to us. I believe this might be linked to the newest update in macOS.

    Could you please try to uninstall the app from your end, try installing PF9 and updating to PF10 from within the app (Path Finder option in the menu dock > Check for updates) and check whether the issue persists? You can download PF9 license version here: https://get.cocoatech.com/PF9_1.dmg

    Let me know how it goes!

    Best Regards,
    Mary 
    Path Finder Support Team

  5. Path Finder Support Team closed this discussion on 24 Dec, 2021 02:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac