Cannot copy files to external HDD. Error "Attribute not found"

fribble's Avatar

fribble

08 Aug, 2021 02:49 AM

I am trying to copy some files to an external HDD, and when I do, PathFinder fails with the error "Attribute not found." I've verified the disks in question (I have tried with multiple HDD's) and I can complete the operation in finder with no issues.

I've searched the discussions here and found a few others with the same issue, but not solutions have been found. I monitored the console and saw no errors logged when performing the operation.

https://support.cocoatech.com/discussions/problems/189533-cant-copy...
https://support.cocoatech.com/discussions/problems/41995-an-error-o... <-- possibly related.

Needless to say if this cannot be fixed then PathFinder will no longer be part of my workflow. Any help would be greatly appreciated!

EDIT:

Richard's post below prompted the realization that all of the external drives I use are also ExFat (but I cannot change this, I work with Mac and Windows and the drives must be usable on both.)

  1. 1 Posted by Richard on 08 Aug, 2021 06:34 PM

    Richard's Avatar

    I have the same problem when trying to copy to an ex-FAT formatted thumb drive.

  2. 2 Posted by Carsten on 13 Aug, 2021 12:28 PM

    Carsten's Avatar

    Same problem here. Please fix it...

  3. 3 Posted by John R. on 14 Aug, 2021 04:03 PM

    John R.'s Avatar

    I've experienced the same problem exactly - starting several weeks ago. My workaround, unfortunately, is to go back to using Finder for these actions and that works fine. Appears, therefore, to be a Pathfinder issue and not an OS one.

  4. 4 Posted by acarl720 on 15 Aug, 2021 08:01 PM

    acarl720's Avatar

    Mac OS 11.5, PF 10.1.2. I have the same problem with a variation. I am copying a music folder from the Desktop to a Seagate drive (ExFAT formatted for the same reasons as others). When I copy the folder, which contains several songs, the same error message pops up, I press skip and the function continues, then the error message pops up again. However, the folder and the contents do get copied over to the destination drive. So I created a folder on the external drive and copied the files from the Desktop to the external drive folder. This was successful with no error message, so the problem seems to be with copying the folder, not copying the files.

    Just went back to version 9.4 and got the same problem. I have never seen this problem before and have done the same type of copying before, so it must be a relatively new problem.

    This doesn't make the workflow any better, I just provide it to help debugging.

  5. 5 Posted by John R. on 15 Aug, 2021 11:32 PM

    John R.'s Avatar

    Good information... I just tried your method and agree that it works. Still a messed up situation that needs to be addressed though and, for larger data sets (many files), I'll still use Finder for now, so I have confidence that all files get copied as planned. Thanks.

  6. Path Finder Support Team closed this discussion on 16 Aug, 2021 07:23 PM.

  7. Path Finder Support Team re-opened this discussion on 05 Sep, 2021 12:20 PM

  8. Support Staff 6 Posted by Path Finder Sup... on 05 Sep, 2021 12:36 PM

    Path Finder Support Team's Avatar

    Hi everyone,
    Mary from Path Finder support team here!

    Could you please specify whether any of you have any type of antivirus apps like Bitdefender? Sometimes antivirus apps might block your actions if the app is automatically blacklisted by your antivirus.

    Regards,
    Mary
    Path Finder support team

  9. 7 Posted by acarl720 on 05 Sep, 2021 02:27 PM

    acarl720's Avatar

    Avast.

    Carl Anderson
    973.525.4563

    ________________________________
    From: Path Finder Support Team <[email blocked]>
    Sent: Sunday, September 5, 2021 8:36:36 AM
    To: [email blocked] <[email blocked]>
    Subject: Cocoatech Support

    From: Path Finder Support Team (Cocoatech Support)
    Subject: Cannot copy files to external HDD. Error "Attribute not found"

    Hi everyone,
    Mary from Path Finder support team here!

    Could you please specify whether any of you have any type of antivirus apps like Bitdefender? Sometimes antivirus apps might block your actions if the app is automatically blacklisted by your antivirus.

    Regards,
    Mary
    Path Finder support team

    View this discussion at our support site online: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.cocoatech.com%2Fdiscussions%2Fproblems%2F189722-cannot-copy-files-to-external-hdd-error-attribute-not-found&amp;data=04%7C01%7C%7C7717fe04b259496727fc08d97069cd63%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637664421992770483%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=OiURxWrniw%2FkWdWJaE1V3gtQWDfLeHWs0jwJkhZySOk%3D&amp;reserved=0

    ---

    To unsubscribe and stop receiving emails from https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.cocoatech.com%2F&amp;data=04%7C01%7C%7C7717fe04b259496727fc08d97069cd63%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637664421992780477%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=VSi%2BtTiSS2vT0O1NrtCQSdpJF1FKvdJXlshOlIQ6Qxc%3D&amp;reserved=0, visit https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.cocoatech.com%2Funsubscribe%2Fa3acab72cf993948bc672820d7b1c1e380c9427a&amp;data=04%7C01%7C%7C7717fe04b259496727fc08d97069cd63%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637664421992780477%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=usXUzQCfUU6Lt2meHplXzjupsX4M%2Fs5N3UDgI2WKXac%3D&amp;reserved=0

    If you'd like to unsubscribe and stop receiving these emails click here: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fu7455.ct.sendgrid.net%2Fwf%2Funsubscribe%3Fupn%3Dhke-2F8oia99arjKLaRPZaYLtq4KrFflzcAKRp1dguNlnPPXfFK68X1-2BysMBqvpIhkwb9GfF-2BUiWanne7cxZ-2BtvDiU8oGDmol7FgyAKOgkUDagPFvzxSD20A41-2Fl5BUgiJQUo4fBdy6ChEALi-2FrYDswVdibDp5TAeMMNR2AxeP1vGksv-2B3Dvm6NgqpJQx08buMvllczByHRuLcxkHVnW5CHgMUE943dQkQBKh6K1pDh-2FI-3D&amp;data=04%7C01%7C%7C7717fe04b259496727fc08d97069cd63%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637664421992780477%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=%2FLuQNTcffaKsDqZDhzPEX8kjcfiDIAJMf2ycyFkMKZM%3D&amp;reserved=0.

  10. 8 Posted by fribble on 05 Sep, 2021 05:08 PM

    fribble's Avatar

    I am running no anti-malware or anti-virus software and have the error

  11. 9 Posted by Uwe on 05 Sep, 2021 09:54 PM

    Uwe's Avatar

    Same error here. No antivirus software.
    I work with a M1 Macbook if this helps?

  12. 10 Posted by Uwe on 06 Sep, 2021 11:44 AM

    Uwe's Avatar

    Maybe there is also a relation to Synology NAS with DSM 7 i am using?

  13. 11 Posted by John R. on 06 Sep, 2021 07:25 PM

    John R.'s Avatar

    I am running Bitdefender....

  14. 12 Posted by mvkirichenko on 10 Sep, 2021 05:08 AM

    mvkirichenko's Avatar

    Im use Norton 360

  15. 13 Posted by paul.slocum on 14 Sep, 2021 05:54 PM

    paul.slocum's Avatar

    Same problem. Not using any antivirus. Using 2015 Macbook Pro on Big Sur.

  16. 14 Posted by Dennis on 15 Sep, 2021 03:45 PM

    Dennis's Avatar

    Same Problem here. No antivirus in use, that cannot be the problem.

    This issue is quite old now and no workflow whether a helpful response has been sent by the support.

    Please give us some help!

  17. 15 Posted by Dennis on 15 Sep, 2021 03:51 PM

    Dennis's Avatar
  18. 16 Posted by John R. on 16 Sep, 2021 03:07 AM

    John R.'s Avatar

    So, I just downloaded/installed the latest update (10.2), and it APPEARS the problem may be fixed.....my first trial attempt at copying to an external ExFat-formatted drive was met with....well....no error. Hopefully this is a good sign.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • screenshot.png 71.8 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac