Default text editor

sameer's Avatar

sameer

02 Apr, 2012 08:56 PM

I am using Path Finder version 5.8.1 on OS X 10.7.3.

I want to change the default text editor that Path Finder uses to open .txt files.

I changed this under Preferences -> Applications -> Text Editor. I set it to Sublime Text 2.

But even after I do that and double-click on a text file, it is opening up in TextEdit.

How can I change this??

  1. 1 Posted by Damazio on 02 Apr, 2012 11:39 PM

    Damazio's Avatar

    If you set Sublime Text 2 in Preferences > Applications > Text Editor, it will show up in the contextual menu Open with > Open with Sublime Text 2.

    If you want to open txt files in Sublime Text on double-click, disable Preferences > Applications > Open TextEdit documents in built-in text editor, then call a Get Info on a txt file, choose Sublime Text 2 on the bottom Open with section and finally click on Change all.

  2. Damazio closed this discussion on 02 Apr, 2012 11:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac