Path Finder v9.1 not opening some NFS folders

alex's Avatar

alex

28 Mar, 2020 03:39 PM

Hello,
I just received the update to pathfinder 9.1 and after this update, some NFS folders cannot be opened. Those folders work ok under finder or terminal. Is there a beta or a fix for that? I'm on osx 10.15.4.

Thanks

  1. 1 Posted by alex on 28 Mar, 2020 04:15 PM

    alex's Avatar

    Solved the issue, this is what I did:
    Closed/opened the app -> no improvement.
    Unmounted/mounted the NFS share -> no improvement.
    Restarted the mac -> no improvement.
    Downloaded the latest image from the website and replaced the app in Applications -> Solved the problem.

    I think something went wrong with the upgrade.

    Thanks.

  2. alex closed this discussion on 28 Mar, 2020 04:15 PM.

  3. Path Finder Support Team re-opened this discussion on 29 Mar, 2020 04:57 PM

  4. Support Staff 2 Posted by Path Finder Sup... on 29 Mar, 2020 04:57 PM

    Path Finder Support Team's Avatar

    Hi Alex,

    Thanks for your report, we will look into this!

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  5. Path Finder Support Team closed this discussion on 29 Mar, 2020 04:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac