Verbose Massage deleting a protected file

w.schoeler's Avatar

w.schoeler

18 Mar, 2020 08:29 AM

I am using PF 9. Somewhere in the preferences I made a wrong click. Since then I always get a verbose message, if a file cannot be deleted. I don't want that, but I cannot switch it off.

  1. Support Staff 1 Posted by Path Finder Sup... on 19 Mar, 2020 03:06 PM

    Path Finder Support Team's Avatar

    Hi Wilfried,

    Can you send us a screenshot of the issue?

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 19 Mar, 2020 03:06 PM.

  3. w.schoeler re-opened this discussion on 26 Mar, 2020 11:41 AM

  4. 2 Posted by w.schoeler on 26 Mar, 2020 11:41 AM

    w.schoeler's Avatar

    Her is the screenshot:

  5. Support Staff 3 Posted by Path Finder Sup... on 27 Mar, 2020 02:38 PM

    Path Finder Support Team's Avatar

    Hi Wilfried,

    What settings do you have set for Path Finder -> Preferences -> Features -> File Operations?

    Looking forward to your reply.

    Best Regards,
    Jordan 
    Path Finder Support Team

  6. Path Finder Support Team closed this discussion on 27 Mar, 2020 02:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac