Renaming Files

cogator's Avatar

cogator

17 Feb, 2020 06:51 PM

This appears to be a problem that keeps coming back to Path Finder. I did not have this problem until I upgraded my iMac to Catalina. Now I am having this issue.

When I double-click or right click to rename a file, it doesn't activate/highlight. What I get is a drop down menu that lists "Services". I have no clue as to what is going on and nothing seems to make this go away. I've tried deleting and re-installing, but it still isn't working. I've added the rename option to the contextual menu, but this is not really efficient.

I have attached a copy of what it looks like when I try to Change the filename with a right click/double click.

  1. 1 Posted by jeff on 18 Feb, 2020 08:09 AM

    jeff's Avatar

    Click the filename once, pause slightly, click the filename agains and it highlights for renaming...

  2. 2 Posted by cogator on 18 Feb, 2020 04:58 PM

    cogator's Avatar

    Jeff:

    That works fine if I am renaming the entire file; but it doesn’t work to correct just a typo or partial name. I did not have that problem before using Catalina, so I’m guessing it is related to that. I will just have to resort to go back to using the Apple Finder program again.

    David H Schneider

  3. 3 Posted by jeff on 24 Feb, 2020 07:43 AM

    jeff's Avatar

    Once highlighted, click again to put the insertion point where you want it...

  4. 4 Posted by cogator on 25 Feb, 2020 09:42 PM

    cogator's Avatar

    Jeff: That doesn’t work at all. I continue to get the only choice available “Services”. Nowhere can I get an insertion point. I can only rename the entire file, I cannot edit it at all.

    David H Schneider

  5. 5 Posted by jeff on 26 Feb, 2020 07:54 AM

    jeff's Avatar

    David
    it works for me and I don't get any choice just the cursor where I want it

  6. 6 Posted by cogator on 26 Feb, 2020 04:08 PM

    cogator's Avatar

    Jeff: I am not sure that you are doing this operation on a Mac computer. I just tried it again my iMac and it doesn’t work.

    David H Schneider

  7. 7 Posted by jeff on 26 Feb, 2020 04:11 PM

    jeff's Avatar

    I use a Mac Pro running Catalina and cannot, despite trying every combination, see what you see!

  8. 8 Posted by cogator on 03 Mar, 2020 06:33 PM

    cogator's Avatar

    I am using an iMac so I am at a loss to provide an other information on this. It looks like a glitch somewhere in my system as even with the latest update to your program I still have the problem. Oh well........

    David H Schneider PE.
    Sent from my iPhone

  9. Path Finder Support Team closed this discussion on 11 Jul, 2020 12:37 PM.

  10. Path Finder Support Team re-opened this discussion on 11 Jul, 2020 12:39 PM

  11. Support Staff 9 Posted by Path Finder Sup... on 11 Jul, 2020 12:39 PM

    Path Finder Support Team's Avatar

    Hi everyone,

    Mary from Path Finder support here!

    First of all, please accept my apologies for such a delayed response. I understand how frustrating it might be not to receive any response for such a long time. I apologize and will make sure this won’t happen again.

    Unfortunately, we cannot disable Services menu as for now on our end, however, our developer will try to implement it further down the road in the next releases.

    Please feel free to write us back, and we will be happy to assist you.

    Best Regards,
    Mary 
    Path Finder Support Team

  12. Path Finder Support Team closed this discussion on 11 Jul, 2020 12:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac