Update Request Constant Harassment

jonathanmcq's Avatar

jonathanmcq

30 Oct, 2019 05:33 PM

Due to severe Memory Leaks that made 8.6 completely unusable, I was forced to revert to a previous buggy version. Despite General Preferences being set NOT to check for updates, and repeatedly clicking "skip this version" and unclicking the "automatically download and install updates in the future" in Pathfinder's Popup Window request, I am still being constantly harassed with Pathfinder's Popup request. I reported this before, but Pathfinder merely told me to do what I'd already done. No doubt, Pathfinder will tell me to update to solve the problem, but the severe Memory Leak makes this undoable.

  1. 1 Posted by Gary Hillis on 31 Oct, 2019 04:49 AM

    Gary Hillis's Avatar

    I get periodic reminders, but I haven't found them to be intrusive. I am more bothered by the fact that version 7 continued to remind me that version 8.0 was available (I was not interested due to the shelf functionality being compromised), and failed to let me know that version 9 was available which seems to restore the desired action.

  2. 2 Posted by jiasen on 08 Nov, 2019 12:02 PM

    jiasen's Avatar

    i also keep getting this alert everyday even I already disable the check for update and skip this version reminder.

  3. Support Staff 3 Posted by Path Finder Sup... on 08 Nov, 2019 02:19 PM

    Path Finder Support Team's Avatar

    Hi Jonathan and Jiasen, 

    Which versions are you currently running? We offer a few older versions for download on our support page, if you'd like to stay on an older version I would suggest staying on 8.3.9 or 8.5.4.

    As for memory leaks, could you please give us more details (e.g. how to reproduce)? Do these issues not appear in 8.3.1?

    Looking forward to your reply.

    Best Regards,
    Jordan
    Path Finder Support Team

  4. Path Finder Support Team closed this discussion on 08 Nov, 2019 02:19 PM.

  5. jonathanmcq re-opened this discussion on 09 Nov, 2019 07:10 PM

  6. 4 Posted by jonathanmcq on 09 Nov, 2019 07:10 PM

    jonathanmcq's Avatar

    8.39 slows down to unusability, needing constant relaunching. 8.31
    Crashes. As I already reported elsewhere, many of the links to older
    versions don't work.

  7. 5 Posted by jiasen on 10 Nov, 2019 02:27 AM

    jiasen's Avatar

    I'm using 8.6. And everyday it will prompt me there is a 9.0.2 updates even I have already chosen to skip that version and disable check for updates... It still do so.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Pathfinder_Update_Harrassment.png 184 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac