Can't stop Path finder being used as file browser

marcus+pathf's Avatar

marcus+pathf

24 Jul, 2019 08:13 AM

I am running High Sierra 10.13.6. I had not used Path Finder for several years (I think I had 6.x installed), but I noticed that if I command-click a window title in Apple Pages (8.1) and select the enclosing folder, it launched path finder to show the location. PF then crashed so there was nothing I could do.

I updated to PF 8.5.4 (which doesn't crash), went to prefs and unchecked the "Set as default file browser" option, relaunched PF and checked that it was still unchecked, rebooted, but Pages still opens paths in PF. How can I convince it to clear this option properly?

  1. Support Staff 1 Posted by Path Finder Sup... on 28 Jul, 2019 01:54 PM

    Path Finder Support Team's Avatar

    Hi Marcus,

    Thanks for reaching out!

    Generally, it is enough to uncheck this option. 
    You may also try to reset Finder's preferences by deleting ~/Library/Preferences/com.apple.finder.plist.

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 28 Jul, 2019 01:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac