Selecting a default text editor

eeweir's Avatar

eeweir

21 Jun, 2019 06:49 PM

I have set a text editor--Jedit Omega--as the default text editor. Regardless, PathFinder continues to open files in its editor. Why allow the option of selecting a default if it's going to be ignored?

  1. 1 Posted by paulC on 21 Jun, 2019 11:36 PM

    paulC's Avatar

    In Prefs -> Text Editor

    Have you also unticked 'Automatically open in text editor' ?

    Not 100% sure this is necessary, but I had problems with it a day or two ago (creating a new file on desktop was still opening in PF text editor)

  2. 2 Posted by eeweir on 23 Jun, 2019 09:21 PM

    eeweir's Avatar

    Thanks. I had not. I did it. In looking for this location I noticed another thing that might have been getting underway. Under the general tab in preferences in addition to offering the option of setting a default text editor there are three checkboxes under "Open with PathFinder." One is "TextEdit documents." it was checked. I unchecked it.

    Documents no longer open in PathFinder's editor.

  3. Path Finder Support Team closed this discussion on 26 Jun, 2019 04:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac