Preferences - Default text editor not working

cshanley's Avatar

cshanley

02 Jun, 2019 09:26 AM

Running PF 8.5 on Mojave.

Even though I select BBedit as the default text editor in PF preferences, .txt files are always opened in Text Editor when I double-click them.

  1. Support Staff 1 Posted by Path Finder Sup... on 10 Jun, 2019 07:57 AM

    Path Finder Support Team's Avatar

    Hi,

    Could you please check that you've updated the text files in the Get Info -> Open With panel to open with BBedit?

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 10 Jun, 2019 07:57 AM.

  3. cshanley re-opened this discussion on 10 Jun, 2019 08:02 AM

  4. 2 Posted by cshanley on 10 Jun, 2019 08:02 AM

    cshanley's Avatar

    That's what I mentioned above. Yes, done that and it makes no difference.

  5. Support Staff 3 Posted by Path Finder Sup... on 12 Jun, 2019 08:35 AM

    Path Finder Support Team's Avatar

    Hi,

    Please, try also adjusting this in Preferences -> General -> Default text editor.

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  6. Path Finder Support Team closed this discussion on 12 Jun, 2019 08:35 AM.

  7. cshanley re-opened this discussion on 12 Jun, 2019 08:38 AM

  8. 4 Posted by cshanley on 12 Jun, 2019 08:38 AM

    cshanley's Avatar

    Tried that. Doesn't work.

  9. Support Staff 5 Posted by Path Finder Sup... on 19 Jun, 2019 02:47 PM

    Path Finder Support Team's Avatar

    Hi Shanley,

    Does the issue still persist on Path Finder 8.5.4?

    Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan 
    Path Finder Support Team

  10. Path Finder Support Team closed this discussion on 19 Jun, 2019 02:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac