Contextual menu customization not working

kfarr1's Avatar

kfarr1

19 Mar, 2019 01:16 AM

Mohave, PF 8.3.9. I customize the contextual menu in preferences but the changes do not appear on right click.
Please help. I use right click all the time. Thanks

  1. Support Staff 1 Posted by Path Finder Sup... on 20 Mar, 2019 11:54 AM

    Path Finder Support Team's Avatar

    Hi,

    Thanks for contacting us!

    Could you please confirm you're modifying contextual menu? 
    Path Finder also allows customizing Action menu. It is accessible from the Toolbar -> Action button. It is not on the toolbar by default but you may choose to add it through "Customize Toolbar...".

    Please follow the instruction and check if the issue still persists: 

    1. Make sure that Path Finder is located in the Applications folder
      (in case you are using macOS Mojave) Use System Preferences > Security & Privacy > grant Full Disk Access to Path Finder

    2. Open your terminal and paste the following command to check if Path Finder has been slapped with the quarantined extended attribute:
      xattr /Applications/"Path Finder.app"

    3. If you see com.apple.quarantine returned as output from that last command, then go ahead and run this next command:
      xattr -d com.apple.quarantine /Applications/"Path Finder.app"

    You won't get any feedback or output from that command, but that's okay because you can just run the first command again to see for yourself if the com.apple.quarantine attribute shows up again. It shouldn't, and now Path Finder is freed from Apple quarantine jail. Restart your PathFinder now. 

    Don't hesitate to contact us should any questions arise. 

    Best Regards,
    Jordan
    Path Finder Support Team 

  2. Path Finder Support Team closed this discussion on 20 Mar, 2019 11:54 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac