window pathfinder is always on top of other windows

da.fotograf's Avatar

da.fotograf

28 Apr, 2013 07:19 AM

I have to hide pathfinder or reduce it to see the other windows...
Help please

Dav

  1. 1 Posted by Damazio on 29 Apr, 2013 09:50 AM

    Damazio's Avatar

    Go to the Window menu and disable the Float option.

  2. Damazio closed this discussion on 29 Apr, 2013 09:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac