File names on desktop black and black shadow not readable.

Daniel Pape's Avatar

Daniel Pape

11 Feb, 2019 05:14 PM

I noticed with the latest MacOS update the file names on my Path Finder desktop appear as black text with black shadows. Digging through the Path Finder preference I can not find a fix for this. My best solution has been to turn off shadows in the Path Finder View Options, but this is still not idea.

How do I get white, shadowed text on the desktop?

  1. 1 Posted by Kirby Krieger on 11 Feb, 2019 05:44 PM

    Kirby Krieger's Avatar

    "Path Finder ▹ Prefs ▹ Appearance" uncheck "Use System Colors". Set default colors as desired, then, as needed, right-click on Desktop and set window-specific colors via "Show View Options ▹ Set Colors".

    Just another user.

  2. 2 Posted by Daniel Pape on 11 Feb, 2019 06:15 PM

    Daniel Pape's Avatar

    That fixed it.

    At first it appeared to make matters worse as the desktop files names did not change and it cause the explorer window names to disappear. After relaunching Path Finder, it fixed everything.

  3. Path Finder Support Team closed this discussion on 12 Feb, 2019 08:13 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac