possible module bug

Marco's Avatar

Marco

30 Jan, 2019 11:52 AM

Hello everybody,
I may have found a little bug/graphic glitch in the latest PF (not tested on any prev. releases): when i'm adding an ATTRIBUTE module to whatever panel (left, right, bottom) the horizontal bar never disappears, any width I assign to the module.
Despite this, the module works well when opened in the floating panel.
I've attached a few screens to better describe the circumstance.

Thank you

  1. Support Staff 1 Posted by Path Finder Sup... on 30 Jan, 2019 01:23 PM

    Path Finder Support Team's Avatar

    Hi Marco,

    Thanks for reaching out!

    Is this what you'd like to see? In dark mode: 
    https://i.imgur.com/fx0fFkt.png

    Looking forward to your reply. 

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 30 Jan, 2019 01:23 PM.

  3. Marco re-opened this discussion on 31 Jan, 2019 08:22 AM

  4. 2 Posted by Marco on 31 Jan, 2019 08:22 AM

    Marco's Avatar

    exactly!

  5. Support Staff 3 Posted by Path Finder Sup... on 01 Feb, 2019 10:00 AM

    Path Finder Support Team's Avatar

    Hi Marco, 

    May I ask you to follow the instruction and check if the issue still persists: 

    1. Delete Path Finder and its traces according to the article: 
      http://support.cocoatech.com/kb/installation-and-compatibility/how-...
    2. Download the latest version of the app from our site
    3. Launch Path Finder and move it to the Apps folder as the app suggests

    Let me know how it goes. 

    Best Regards, 
    Jordan
    Path Finder Support Team 

  6. Path Finder Support Team closed this discussion on 01 Feb, 2019 10:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac