Reveal in Path Finder 8.3.8 still doesn't work.

Pete's Avatar

Pete

19 Jan, 2019 08:16 PM

"Reveal in Path Finder" still doesn't work in 8.3.8 (running latest Mojave) When clicking the Reveal icon in a Finder Toolbar window, it returns the error (-1743)
"Not authorized to send Apple events to Finder. (-1743)

  1. Support Staff 1 Posted by Path Finder Sup... on 20 Jan, 2019 11:01 AM

    Path Finder Support Team's Avatar

    Hi Pete, 

    Thanks for reporting this issue!

    We've already submitted it to our developers, sorry for the inconvenience. 

    Make sure to let us know should any further questions arise. 

    Best Regards, 
    Jordan
    Path Finder Support Team 

  2. Path Finder Support Team closed this discussion on 20 Jan, 2019 11:01 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac