FILE ORDERING

hughclapperton's Avatar

hughclapperton

14 Apr, 2013 04:01 PM

I downloaded a file to my Downloads Folder, but didn't see it listed at the top of the tree. I added the 'Date Added Column' and confirmed that I was sorting by this column. The file, which was a zip file was date marked as '--' but some way down the list. Presumably there is some sort of priority applied to file type, before the date added. As you can see from the attached file, it appears to order by file type then date added.

Could you please advise what I might be doing wrong?

Hugh

  1. 1 Posted by Damazio on 15 Apr, 2013 12:03 AM

    Damazio's Avatar

    Try to disable View > Smart Sorting On so folders, apps and files don't get separated sorting. You can disable smart sorting altogether for the Downloads folder by going to View > Show View Options, switch to This window only at the top-left and disable Smart sorting.

    Cheers, Hugh.

  2. 2 Posted by hughclapperton on 15 Apr, 2013 05:28 AM

    hughclapperton's Avatar

    Many thang for the quick reply Damazio. Knew there was a way; it was just evading me.

    Hugh

    On 15 Apr 2013, at 01:03, Damazio <[email blocked]> wrote:

    > From: Damazio (Cocoatech Support)
    > Subject: FILE ORDERING
    >
    > Try to disable **View > Smart Sorting On** so folders, apps and files don't get separated sorting. You can disable smart sorting altogether for the `Downloads` folder by going to **View > Show View Options**, switch to **This window only** at the top-left and disable **Smart sorting**.
    >
    > Cheers, Hugh.
    >
    >
    >
    >
    >
    > View this discussion at our support site online: http://support.cocoatech.com/discussions/problems/12747-file-ordering
    > To unsubscribe and stop receiving emails from http://support.cocoatech.com, visit
    > http://support.cocoatech.com/unsubscribe/ee2a5b29fe14fcd89960e04a771846d1e7be0f44
    >
    >

  3. Damazio closed this discussion on 15 Apr, 2013 05:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac