pathfinder changes font/appearance of desktop

brad's Avatar

brad

13 Dec, 2018 04:44 PM

as soon as I launch Pathfinder, all the desktop icons/fonts are changed to a very bold font, which is also fuzzy looking, not sharp.

  1. Support Staff 1 Posted by Path Finder Sup... on 14 Dec, 2018 09:40 AM

    Path Finder Support Team's Avatar

    Hi Brad,

    Please disable Path Finder Desktop at Preferences > Features > Desktop. 

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 14 Dec, 2018 09:40 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac