iCloud Drive Folders do not appear in PathFinder 8

Stephan's Avatar

Stephan

21 Nov, 2018 09:44 PM

Hello,

I can see this question has been asked several times: my iCloud Drive folders are listed in Finder but not in PathFinder 8. I followed the instructions here: http://support.cocoatech.com/kb/installation-and-compatibility/iclo... unchecking and checking each application. When I do that they are removed from Finder and are added again, but still not in PathFinder. Showing invisible files does not show them either. Anything else you would suggest I try?

Thank you in advance for your help,

Stephan

  1. Support Staff 1 Posted by Path Finder Sup... on 22 Nov, 2018 10:55 PM

    Path Finder Support Team's Avatar

    Hi Stephan, 

    Please follow the instruction and check if the issue still persists: 

    1. Make sure that Path Finder is located in the Applications folder
      (in case you are using macOS Mojave) Use System Preferences > Security & Privacy > grant Full Disk Access to Path Finder

    2. Open your terminal and paste the following command to check if Path Finder has been slapped with the quarantined extended attribute:
      xattr /Applications/"Path Finder.app"

    3. If you see com.apple.quarantine returned as output from that last command, then go ahead and run this next command:
      xattr -d com.apple.quarantine /Applications/"Path Finder.app"

    You won't get any feedback or output from that command, but that's okay because you can just run the first command again to see for yourself if the com.apple.quarantine attribute shows up again. It shouldn't, and now Path Finder is freed from Apple quarantine jail. Restart your PathFinder now. 

    Don't hesitate to contact us should any questions arise. 

    Best Regards,
    Jordan
    Path Finder Support Team 

  2. Path Finder Support Team closed this discussion on 22 Nov, 2018 10:55 PM.

  3. Stephan re-opened this discussion on 22 Nov, 2018 11:04 PM

  4. 2 Posted by Stephan on 22 Nov, 2018 11:04 PM

    Stephan's Avatar

    Brilliant, thank you Jordan, I am running macOS Mojave, and this fixed the issue:

    Step 1 - Use System Preferences > Security & Privacy > grant Full Disk Access to Path Finder

    Thank you very much for your help!

  5. Support Staff 3 Posted by Path Finder Sup... on 22 Nov, 2018 11:37 PM

    Path Finder Support Team's Avatar

    Hi Stephan,

    We are glad to assist! Please make sure to write us back should any further questions arise.

    Best Regards,
    Jordan
    Path Finder Support Team

  6. Path Finder Support Team closed this discussion on 22 Nov, 2018 11:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac