removing path finder as default file viewer

rick's Avatar

rick

20 Apr, 2012 03:42 AM

Hi,

I have tried Path Finder and removed it according to the instructions found on your site (resetting all preferences before uninstalling), but in some apps (like Safari) when I click the reveal in Finder icon it still opens Path Finder. Do you know why is this and how can I fix it?

Thanks,

rc

  1. 1 Posted by Damazio on 20 Apr, 2012 01:39 PM

    Damazio's Avatar

    Rick, please see this thread.

  2. Damazio closed this discussion on 20 Apr, 2012 01:39 PM.

  3. Dragan re-opened this discussion on 20 Apr, 2012 01:44 PM

  4. Support Staff 2 Posted by Dragan on 20 Apr, 2012 01:44 PM

    Dragan's Avatar

    I don't have that problem. What is required however is to restart that application (like Safari) in which you click reveal in Finder. Say you disable Path Finder as a default browser in the preferences; Safari will follow that only after it is restarted.

  5. Dragan closed this discussion on 20 Apr, 2012 01:46 PM.

  6. Rick re-opened this discussion on 20 Apr, 2012 02:03 PM

  7. 3 Posted by Rick on 20 Apr, 2012 02:03 PM

    Rick's Avatar

    Hi again,

    Thanks for the reply. Hmmm...I thought I had tried that but I tried again now and it seems to be ok. And as a note to the other thread, I was able to Reveal in Path Finder from Safari so that did work properly. It was just the resetting back to Finder which now seems to work properly again. Thanks!

    rc

  8. Dragan closed this discussion on 20 Apr, 2012 02:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac