Font Color on Desktop only black

gehweg's Avatar

gehweg

23 Oct, 2018 07:34 PM

Since PF 8.3 the Fontcolor of the Desktop switched to black. Before the Update the font was white. Find no way to get the white Font back. Any hints?

Edit:
In Darkmode the Problem is gone. But i want to use the Light Mode.

  1. 1 Posted by wgrose on 23 Oct, 2018 07:48 PM

    wgrose's Avatar

    Was coming here to post this very problem I'm having, too. My desktop font is now unreadably black for me in Light Mode.

  2. 2 Posted by jtsigros on 23 Oct, 2018 08:46 PM

    jtsigros's Avatar

    If you turn off "use system colours" in Preferences -> Appearance, this will fix this

  3. 3 Posted by wgrose on 23 Oct, 2018 08:48 PM

    wgrose's Avatar

    Didn't for me.

    Edit

    Quitting and restarting Path Finder after making that change - fixed it.

    Thank you!

  4. 4 Posted by gehweg on 23 Oct, 2018 08:55 PM

    gehweg's Avatar

    Works here too. Thx.

    And a nice Side effect .... if you delete something on the Desktop the deleted File/Folder disappeared immediately. That was another bug I had.

  5. 5 Posted by myke on 23 Oct, 2018 08:59 PM

    myke's Avatar

    That'll work but only if you then don't want to ever use dark mode which, though, rare for me .. some will want to. When using the solution above it works until you switch over to dark mode in system preferences you end up with dark mode only partially working .. see screen shot .. as folders will still look mostly white. You then have to go back into PF preferences > appearance and re-check 'use system colors'. So yeah, that's a workaround but there's still a bug there on this issue.

  6. Path Finder Support Team closed this discussion on 24 Oct, 2018 09:20 AM.

  7. Path Finder Support Team re-opened this discussion on 24 Oct, 2018 09:20 AM

  8. 6 Posted by Fotis on 09 Feb, 2019 11:39 AM

    Fotis's Avatar

    Toggling this option and restarting did not work for me. Path Finder Version 8.3.9

  9. Support Staff 7 Posted by Path Finder Sup... on 09 Feb, 2019 01:24 PM

    Path Finder Support Team's Avatar

    Hi, 

    As a workaround, you can disable Path Finder Desktop in Preferences > Features > Desktop. 

    Best Regards,
    Jordan 
    Path Finder Support Team

  10. Path Finder Support Team closed this discussion on 09 Feb, 2019 01:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac