Using 'Find' to search a network volume

james's Avatar

james

19 Apr, 2012 10:13 PM

I'm trying out Path Finder. I'd really like to be able to search afp mounted network volumes. If I choose the mounted volume which has several levels deep of folders and perform the search, I get no results. If I navigate to the folder that contains the file I'm searching for and [CMD]-F it will find the file.

Is there a way to get Pate Finder Find to do a recursive search?

James

  1. 1 Posted by attyinfo on 29 Apr, 2012 05:08 AM

    attyinfo's Avatar

    Frankly, I am not certain what .afp means, but try the PF6 find command--not the spotlight search command: it may resolve your issues.

  2. 2 Posted by james on 30 Apr, 2012 04:05 AM

    james's Avatar

    afp == Apple Filing Protocol - it's the standard OS X network protocol. Tried all search methods with no joy.

  3. Michael closed this discussion on 27 Jun, 2012 03:01 AM.

  4. 3 Posted by Michael on 28 Jun, 2012 08:46 PM

    Michael's Avatar

    Our developers are currently investigating this issue.

  5. Michael closed this discussion on 28 Jun, 2012 08:46 PM.

  6. Dragan re-opened this discussion on 29 Jun, 2012 07:35 PM

  7. Support Staff 4 Posted by Dragan on 29 Jun, 2012 07:35 PM

    Dragan's Avatar

    Coming a bit late to this discussion, but only now I have some time to take a look into this...

    Does this happens (no results) when you use Spotlight search (see attached image Spotlight), or simple file search (see attached image Search)?

  8. 5 Posted by Ronny on 12 Jul, 2012 04:33 AM

    Ronny's Avatar

    I also have the same problem on Timecapsule etc. It always give me a result of 10 files with the name I was searching for, and not the rest. When for example I search on 2 network volums, It gives me only 20 found files (10 on each volume). This is also in Finders Spotlight, and both search methods in Pathfinder. Tried re-indexing , but no improvement.

  9. Support Staff 6 Posted by Dragan on 29 Apr, 2013 09:01 PM

    Dragan's Avatar

    In order to use Spotlight search on network volumes, one has to force Spotlight indexing for a newly mounted network volume.

    Please read this knowledge base entry. It explains in details everything related to this particular issue.

  10. Dragan closed this discussion on 29 Apr, 2013 09:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac