Preview Not Showing Text by Default

Colin's Avatar

Colin

13 Feb, 2013 12:03 PM

I have a file which is tsv but the preview pane has 2 buttons at the bottom with the option to show as text or hex.
I don't want to have these options, I just want to view these files as text.
Is there a way to do this?

  1. 1 Posted by Damazio on 14 Feb, 2013 07:16 PM

    Damazio's Avatar

    Colin, there's no automatic way to do this but you can manually Get Info on that file and type TEXT on the Type field somewhere in the attributes section.
    You can also perform a search (Command + F) for custom extensions (eg. .tsv, .srt), select all found files, press Option + Command + I (Inspector), type TEXT and it will change it for the whole batch.

    Cheers.

  2. Damazio closed this discussion on 14 Feb, 2013 07:16 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac