Pathfinder 6 seems to be damaged

Millar's Avatar

Millar

12 Feb, 2013 09:34 PM

This comment was split from the discussion: Pathfinder 6 seems to be damaged

I am using PF v.6.0.6. I have twice tried to update it to v.6.1.3, but each time the program has failed to re-open after installation, and clicking on the dock icon brings up a notice that the program is damaged. I have reinstalled v.6 over the damaged file, and updated it to v.6.0.6 using the "Check Updates" function. It is when I tried to update from there that things go wrong.

  1. 1 Posted by Cocoatech on 12 Feb, 2013 09:37 PM

    Cocoatech's Avatar

    Hi,

    Are you on 10.6 Snow Leopard? 6.0.6 is the latest version for Snow Leopard. 6.1.3 is for Lion/Mt.Lion, so that may be where your issue lies.

    -Danny

  2. Cocoatech closed this discussion on 12 Feb, 2013 09:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac