Group permissions not behaving properly in Path Finder 5

Philip's Avatar

Philip

01 Feb, 2013 10:34 PM

I have two Lion machines with Path Finder 5 that work the way they are suppose to work. So I know it's possible to make this work the correct way.

I have two other Lion machines with Path Finder 5 that do not work correctly.

I attached a screenshot of how I have set my permissions. WHen I am in Path Finder and create a folder it works fine. But when I am in an application and I create a folder it does not give group "write" permissions on the folder. This is a major problem on our XSAN since we want to make sure all 4 machines are able to create folders and files and can be seen and written by all machines. This works great on two of our machines with Pathfinder 5. Not so great on the other two machines with Path Finder 5. There must be a file somewhere that Path Finder needs to modify in a way where any time a folder is created in AE/FCP it adheres to the preferences that I have set for new file and folders.

If you can give me any insight into this that would be lovely!

  1. 1 Posted by Damazio on 02 Feb, 2013 04:44 PM

    Damazio's Avatar

    The New Folder and New File permission settings only apply to folders/files created within Path Finder 5. Path Finder doesn't replace Finder or the Open/Save dialogs. There must an odd setting on those 2 machines.

  2. 2 Posted by Damazio on 06 Feb, 2013 01:45 AM

    Damazio's Avatar

    Philip, I think you're talking about Final Cut Pro, is that right? If you search for fcp permissions on a search engine, it returns quite a few results.
    Check this link, for starters. One thing that caught my eye is the Setting Ownership Permissions on External Drives section, but don't know exactly how relevant it is.

  3. Damazio closed this discussion on 14 Feb, 2013 07:05 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac