Pathfinder 8.1 nmblookup wrong code signature and wrong HTTPS Certificate on your site

Ingo's Avatar


12 Aug, 2018 12:05 PM

Hey there, I updated to PF 8.1. Afterwards little snitch blocked the samba connection pathfinder tried to open, because of a wrong code signature in /Applications/Path

Then, when I tried to open I run into a certificate error, since your certificate shows the wrong Domain Name.

Please explain what is going on there. I am in general a happy and more than once paying customer, but fishy TLS certificates and code signatures are not acceptable in 2018 anymore.

  1. Support Staff 1 Posted by Path Finder Sup... on 12 Aug, 2018 01:54 PM

    Path Finder Support Team's Avatar

    Hi Ingo,

    Thanks for your feedback. 

    We've already reported these issues to our developers, they are on the list to fix. 

    Sorry for the inconvenience. Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 12 Aug, 2018 01:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac