PF8 crashing on 'Get Info'

elsen029's Avatar


09 Jul, 2018 07:16 AM


I installed version 8 and noticed I did not have read/write rights on my Macintosh drive, therefore I wanted to adjust my rights on that volume and tried to open 'Get Info' by right-clicking my Macintosh volume. Then PF8 simply crashed. After having tried a few times, version 8 kept crashing and I uninstalled and reinstalled version 7.

Is there a solution for this or should I wait until a stable version 8.1?


  1. Support Staff 1 Posted by Path Finder Sup... on 09 Jul, 2018 03:48 PM

    Path Finder Support Team's Avatar

    Hi Erik, 

    The Get info window works just fine for other users, we've received no reports of this issue. 
    Should you decide to try PF8 again, please make sure to clean up its preferences files: 

    1. Delete Path Finder and its traces according to the article:
    2. Download the latest version of the app from our site
    3. Copy zipped app to the Applications folder
    4. Unzip it into the Apps folder and launch

    Let me know how it goes. 

    Best Regards, 
    Path Finder Support Team 

  2. Path Finder Support Team closed this discussion on 09 Jul, 2018 03:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac