Sorting on desktop

Sven's Avatar

Sven

19 Apr, 2012 12:41 PM

I'm trying PF6 and Sorting on the PF desktop seems not to work. Icons are always arranged manually, no matter which sorting rule I choose. Any hints?

  1. 1 Posted by Damazio on 19 Apr, 2012 12:46 PM

    Damazio's Avatar

    Path Finder's desktop has its own view settings. Right click on the desktop, choose Show View Options, choose your sorting there and check the box to arrange icons on the desktop.

  2. Damazio closed this discussion on 19 Apr, 2012 12:46 PM.

  3. Sven re-opened this discussion on 19 Apr, 2012 01:27 PM

  4. 2 Posted by Sven on 19 Apr, 2012 01:27 PM

    Sven's Avatar

    Close, but still no real success. When I active arrange icons it does indeed arrange them. But it doesn't consider my sorting option. See screenshot where I did chose "by type".

  5. 3 Posted by Damazio on 19 Apr, 2012 01:40 PM

    Damazio's Avatar

    I shall investigate further when I get home and get back to you.

  6. 4 Posted by Damazio on 19 Apr, 2012 09:01 PM

    Damazio's Avatar

    I'm sorry but my time is valuable. Your screenshot shows sorting by date added, not by type. If you try to change the sorting while Keep icons arranged on desktop is checked, the icons should move to new positions. This should also apply if you check/uncheck Smart sorting.

  7. Damazio closed this discussion on 19 Apr, 2012 09:01 PM.

  8. Sven re-opened this discussion on 20 Apr, 2012 08:14 AM

  9. 5 Posted by Sven on 20 Apr, 2012 08:14 AM

    Sven's Avatar

    My fault - wrong screenshot. Believe me or not, I did change between different sortings and nothing happened. The icons always stayed in the same order. But today the desired effect did occur, without any change.

  10. Damazio closed this discussion on 20 Apr, 2012 02:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac