Mountain Lion desktop gesture

contact_me's Avatar

contact_me

18 Dec, 2012 02:02 AM

wondering how to set things between Pathfinder and Mountain Lion so that when I use the new desktop view gesture I see Pathfinder desktop? currently, I end up seeing Finder desktop (which is currently empty) -- any thoughts?

  1. 1 Posted by Damazio on 18 Dec, 2012 10:57 AM

    Damazio's Avatar

    Try to go to Preferences > Features > Desktop and enable Use Finder's desktop level.

  2. 2 Posted by contact_me on 18 Dec, 2012 11:48 AM

    contact_me's Avatar

    That worked --
    thanks much!

    Still one of the best mac apps out there!

    On 2012-12-18, at 3:57 AM, "Damazio" <[email blocked]> wrote:

    From: Damazio (Cocoatech Support)
    Subject: Mountain Lion desktop gesture

    Try to go to **Preferences > Features > Desktop** and enable **Use Finder's desktop level**.

    View this discussion at our support site online: http://support.cocoatech.com/discussions/problems/10221-mountain-lion-desktop-gesture
    To unsubscribe and stop receiving emails from http://support.cocoatech.com, visit
    http://support.cocoatech.com/unsubscribe/7bc798149cbf2d252eff9208dbefc745c362be83

  3. Damazio closed this discussion on 18 Dec, 2012 12:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac