TAB key in terminal

Hani's Avatar

Hani

17 Dec, 2012 02:24 PM

Hi.

In the previous version, the TAB key would serve as autocpmplete for the terminal view in Pathfinder (which was the functionality I wanted). In the new version however, TAB jumps between sidebar and main view. How can I deactivate this for TAB and get back autocomplete in Terminal?

Thanks,
- Hani

  1. Support Staff 1 Posted by Dragan on 17 Dec, 2012 02:35 PM

    Dragan's Avatar

    This is a bug, I overlooked hitting TAB and SHIFT+TAB in preview pane and drawers while in the Dual Pane mode. Tab and SHIFT+TAB should select another pane only if any of the two browser panes is active/selected.

    This will be fixed in 6.1.3, but the fix is available in the latest beta build. If you're willing to test (and use) this, you can already get the latest beta. Just hold down alt/option key while checking for updates from the main menu (Path Finder > Check for Updates) and you should get the latest beta build (1518) of version 6.1.3.

  2. Dragan closed this discussion on 17 Dec, 2012 02:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac