In dual-pane mode, tab in bottom drawer terminal switches panes instead of auto completing

Mark Johnston's Avatar

Mark Johnston

15 Dec, 2012 12:42 AM

When in the bottom draw terminal:
- in single pane mode, tab in the terminal invokes auto complete as expected - in dual pane mode, tab jumps focus between the two panes and the bottom drawer, and does not auto complete I can't find any control for the tab behavior. I'm pretty sure this was recently introduced since I use tab all the time with dual panes and was working fine before.

  1. 1 Posted by Damazio on 17 Dec, 2012 12:01 PM

    Damazio's Avatar

    Mark, this has been corrected in the latest beta. Just hold Option and check for updates or wait for the final 6.1.3 version. Cheers.

  2. Damazio closed this discussion on 17 Dec, 2012 12:01 PM.

  3. Johnston, Mark D (317J) re-opened this discussion on 17 Dec, 2012 03:44 PM

  4. 2 Posted by Johnston, Mark ... on 17 Dec, 2012 03:44 PM

    Johnston, Mark D (317J)'s Avatar

    Thanks, I was hoping it was an easy fix!
    Cheers,

    - Mark

    On Dec 17, 2012, at 4:01, "Damazio" <[email blocked]> wrote:

    > From: Damazio (Cocoatech Support)
    > Subject: In dual-pane mode, tab in bottom drawer terminal switches panes instead of auto completing
    >
    > Mark, this has been corrected in the latest beta. Just hold `Option` and check for updates or wait for the final 6.1.3 version. Cheers.
    >
    >
    >
    >
    >
    > View this discussion at our support site online: http://support.cocoatech.com/discussions/problems/10171-in-dual-pane-mode-tab-in-bottom-drawer-terminal-switches-panes-instead-of-auto-completing
    > Reply with #ignore to stop receiving notifications for this discussion.
    >
    >

  5. Damazio closed this discussion on 17 Dec, 2012 07:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac