Can't get Finder's desktop icons to show

John Griffin's Avatar

John Griffin

14 Dec, 2012 06:45 PM

Back in the early days of PathFinder, it was easy to hide the Finder's desktop icons and I left it that way. With the present form of Path Finder, the "Hide Finder's Desktop Icons" item is not longer showing, so I am stuck with the Finder's icons missing.

How do I get them back? I can't do it in the Finder Preferences nor Path Finder's Preferences, so I am at a loss!

  1. 1 Posted by Damazio on 14 Dec, 2012 07:27 PM

    Damazio's Avatar

    John, Finder's Desktop must be hidden. Go to Preferences > Finder and enable it there. After this, hide Path Finder's Desktop in Preferences > Features > Desktop.

    Cheers.

  2. Damazio closed this discussion on 14 Dec, 2012 07:27 PM.

  3. John Griffin re-opened this discussion on 14 Dec, 2012 07:44 PM

  4. 2 Posted by John Griffin on 14 Dec, 2012 07:44 PM

    John Griffin's Avatar

    Sorry, there is no way to enable the Finder desktop icons in the Finder's preferences.

    But fortunately I came up with a Terminal Script that got them working again. For any who are interested, it is:

    "defaults write com.apple.finder CreateDesktop -bool true" (without the quotes)

    To toggle them off, put "false" in place of "true."

    This is much easier than rampaging around through preferences and trying to find a utility to do it via the GUI.

  5. 3 Posted by Damazio on 14 Dec, 2012 07:47 PM

    Damazio's Avatar

    John, I was talking about Path Finder's Preferences.
    Glad you made it, nevertheless.

  6. Damazio closed this discussion on 14 Dec, 2012 07:47 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac