Bug? Folders on a network drive beginning with "." do not appear in PF

mwoffenden's Avatar

mwoffenden

11 Feb, 2018 08:33 PM

Folders beginning with ".", for example ".NET", do not appear in PF.

  1. Support Staff 1 Posted by Path Finder Sup... on 11 Feb, 2018 08:51 PM

    Path Finder Support Team's Avatar

    Hi Michael,

    Thanks for reaching out! 

    Folders beginning with "." are by macOS design invisible. 
    You can enable "Show Invisibles" via cmd+J (make sure that "All Windows" on top is enabled, little switch right under the heading). 

    I hope this helps. Please feel free to write us back and we will be happy to assist you.
      Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 11 Feb, 2018 08:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac