Desktop folder not showed in iCloud Drive

Paolo Fanelli's Avatar

Paolo Fanelli

08 Jan, 2018 10:19 PM

Dear team,
With the option "Desktop & Documents Forder" checked in iCloud Settings and "Show Invisibles" enabled, in iCloud Drive I see only the "Documents" folder (as Symbolic link) and not the "Desktop" folder.
Any clue ?

PF ver. 7.6.2 (1729)
MacOS High Sierra v.10.13.2

Thank you,
PF

  1. Support Staff 1 Posted by Path Finder Sup... on 09 Jan, 2018 06:00 PM

    Path Finder Support Team's Avatar

    Hi Paolo, 

    Thanks for reaching out! 

    Please make sure to set up your iCloud drive according to the article: 
    http://support.cocoatech.com/kb/installation-and-compatibility/iclo...

    I hope this helps. Feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 09 Jan, 2018 06:00 PM.

  3. Paolo Fanelli re-opened this discussion on 09 Jan, 2018 06:14 PM

  4. 2 Posted by Paolo Fanelli on 09 Jan, 2018 06:14 PM

    Paolo Fanelli's Avatar

    Hi Jordan,
    checking off and on the option "Desktop & Documents Forder” in iCloud settings the “Desktop” folder has appeared.

    Thank you,
    PF

  5. Support Staff 3 Posted by Path Finder Sup... on 09 Jan, 2018 06:32 PM

    Path Finder Support Team's Avatar

    Hi Paolo,

    We are glad to assist! Please make sure to write us back should any questions arise.

    Best Regards,
    Jordan
    Path Finder Support Team

  6. Path Finder Support Team closed this discussion on 09 Jan, 2018 06:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac