PF does not correctly copy files from dmg to /Applications

dteplow's Avatar

dteplow

08 Jan, 2018 07:13 PM

I have found a recurring problem with PF (7.6.2/1729). I'm running a Retina MacBookPro, 15", Late 2013, 2 GHz Intel Core i7, 16GB RAM, OS X 10.13.2. When it copies an app from a disk image the copy does not produce a file that can be opened. Instead, I receive an error of the sort "file cannot be opened because it is in a read-only volume." The file IS in /Applications. I just figured out that PF is, in fact, the problem when I tried to open TurboTax Deluxe 2017. I got the same message, so I went to the TurboTax support site and found that others had had the same problem <https://ttlc.intuit.com/questions/3398995-turbotax-home-business-won-t-open-on-my-macbook-pro-running-os-10-12-1-can-someone-help>.

The fix: copy the file from the dmg to /Applications using Finder, not PF. This worked!

I wonder if this bug relates to the PF problem of not updating version numbers of applications when they are updated in /Applications. This also has been a recurring problem.

  1. Support Staff 1 Posted by Path Finder Sup... on 09 Jan, 2018 03:27 PM

    Path Finder Support Team's Avatar

    Hi, 

    Thank you for the feedback! 

    I will pass this to our developers for additional investigation. 
    In case we come up with a personal solution, I'll get back to you. 
    Otherwise, please expect a fix in future cycles of PathFinder. 

    Don't hesitate to contact us should any questions arise. 

    Best Regards,
    Jordan
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 09 Jan, 2018 03:27 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac