Pathfinder causes CPU spikes with certain applications

krogerfoot's Avatar

krogerfoot

13 Jan, 2019 03:05 AM

Recently I've had to quit PF 8.3.7 (1919) whenever I'm using SketchUp as it causes CPU activity to shoot above 100%. The temperature goes up above 75°C and eventually the OS seizes up if I don't quit PF. I'm on a MacBook Pro running Sierra.

  1. Support Staff 1 Posted by Path Finder Sup... on 13 Jan, 2019 09:30 AM

    Path Finder Support Team's Avatar

    Hi, 

    Please choose a .txt file, open Preview module preferences (gear button next to its header) and uncheck "Colorize syntax". 

    Also, it may be worth trying to restore defaults for View Settings (cmd+J).
    Make sure to have "Calculate all sizes" unchecked here. 

    Sorry for the inconvenience. Please feel free to write us back and we will be happy to assist you.

    Best Regards,
    Jordan
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 13 Jan, 2019 09:30 AM.

  3. krogerfoot re-opened this discussion on 13 Jan, 2019 11:17 AM

  4. 2 Posted by krogerfoot on 13 Jan, 2019 11:17 AM

    krogerfoot's Avatar

    Thanks very much. Seems to have done the trick.

  5. Path Finder Support Team closed this discussion on 13 Jan, 2019 11:46 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac