iCloud optimized Documents will not be displayed

Thorsten's Avatar

Thorsten

16 Sep, 2018 04:33 AM

HI @all, I can't see Files, that are optimized by iCloud. In Finder I see a Cloud download Symbol. Is there a way to get this fixed?
Regards
Thorsten

  1. Support Staff 1 Posted by Path Finder Sup... on 16 Sep, 2018 01:08 PM

    Path Finder Support Team's Avatar

    Hi Thorsten,

    Please use View options (cmd+J) and enable "Show invisibles". 

    Best Regards,
    Jordan 
    Path Finder Support Team

  2. Path Finder Support Team closed this discussion on 16 Sep, 2018 01:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac